¿Se pueden usar los comandos de ArcSDE con GDBs versión 10.3 y superior?

Los comandos de administración de ArcSDE ya no están disponibles en ArcGIS for Server 10.3. La versión 10.3 ofrece muchas nuevas herramientas y funciones en ArcPy para realizar las tareas más comunes que antes llevábamos a cabo con los comandos de ArcSDE y que no están presentes en la interfaz de usuario. 

Otras funcionalidades y flujos de trabajo se irán desarrollando y añadiendo en versiones posteriores.

Al descontinuarse el desarrollo de los comandos de administración de ArcSDE es lógico que surjan dudas acerca del soporte para el uso de los comandos para geodatabases que hayan sido actualizadas a versión 10.3 y superior.

En este sentido aquí hay algunos puntos que conviene tener en cuenta:

  • Los comandos de administración están soportados para acceder e interactuar con geodatabases hasta versión 10.2.2.
  • Los clientes ArcGIS se pueden actualizar a versión 10.3 (y superior) y aún ser capaces de conectar a geodatabases 10.2.2.
  • Una vez la geodatabase se haya actualizado a un versión posterior a la 10.2.2, se recomienda el uso de las herramientas de geoprocesamiento, funciones de ArcPy o herramientas disponibles en la interfaz para interactuar con ella.

Entradas más populares de este blog

ArcGIS 10.5: Una nueva versión del SIG Empresarial

¡Nuevo Curso Gratuito de GeoPlanner!

Carlos Salmán: La trayectoria en la comunidad geoespacial